您的服务器不支持MySql数据库,无法安装论坛程序


据库.php不能连接mysql数据库.
这种情况通常是由于php-mysql-4.2.2-17.i386.rpm没有安装造成的,请下载相应版本安装即可.如果提示:libmysqlclient.so.10
请参考:http://www.ititgo.com/news_view.asp?newsid=587  libmysqlclient.so.10下载.libmysqlclient.so.10无法找到.一般需要安装:MySQL-shared的对应版本.MySQL-shared下载.MySQL-shared-5.1.7-0.i386.rpm下载.MySQL-shared-4.0.27-0.i386.rpm下载.MySQL-shared-3.23.57-1.i386.rpm下载.地址:http://mysql.mirror.anlx.net/Downloads/MySQL-3.23/  
  http://ftp.ntu.edu.tw/pub/MySQL/Downloads/MySQL-3.23/ 
windows环境下您的服务器不支持MySql数据库,无法安装论坛程序.
请参考:
http://www.ititgo.com/news_view.asp?newsid=601   
http://www.ititgo.com/news_view.asp?newsid=600 
http://www.ititgo.com/news_view.asp?newsid=602



相关阅读:
一个实用的JSP分页代码
Append、Debug、Diskcomp命令的使用说明
详解CSS3:box-shadow
学习ASP的理由 分析小结
实例讲解实现抓取网上房产信息的ASP程序
vb.net入门--NotifyIcon 组件的使用
用jquery实现自定义风格的滑动条实现代码
将Session值储存于SQL Server中
PHP入门教程:?(问号)和:(冒号)
JS重要知识点小结
支持oicq头像的留言簿(二)
锋利的jQuery 要点归纳(一) jQuery选择器
初学Ajax须注意的几个问题
用ASP编程来控制在IIS建立Web站点
快速导航

Copyright © 2016 phpStudy |